0

I reebooted my iPhone 6s when it was running Cydia, and have tried to re-do the exploit (as I thought that you had to do after rebooting), but it reboots right after the first exploit notification. Can anyone please help me?The exploit pagethe exploit page, which worked the first two-three times, but not nowWhat it showsthis is what it shows right before rebooting. When I originally ran this it said that and then have you an option of which jailbreak to use

The website is totaly-not.spyware.lol, which is accesed through here

Also, my brightness keeps changing even though it's at max setting

Some features of the jailbreak are still herelike the data, wifi, and location services icons (no location services one in that screenshot)

Also, sorry if some of this doesn't make sense my keyboard is typing random things

1

I tried doing this through safari and through a bookmark that I made. Doing it through Firefox brought everything back and returned stability.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .