3

Suddenly the TextEdit.app is displaying wide borders on its bottom and right corners. How to revert it back so that the bottom and right borders are back to normal just like the left border?

enter image description here

2

The bars shown are scroll bars. Go to System Preferences app → General and under Show scroll bars: select When scrolling.

enter image description here

It's likely that either Always or Automatically based on mouse or trackpad option is selected, which is causing the scroll bars to appear.

With When scrolling option selected, the wide borders will no longer be shown. The scroll bars, when displayed will be narrow, translucent and will disappear moments after the scrolling is complete.

1

You've set your General settings in System Preferences to "Always" Show scroll bars. Got to System Preferences > General and adult the "Show scroll bars" setting as you would like it to be. This is a system wide setting so you'll always see scroll bars on Safari and other apps also.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .