3

On OS X El Capitan 10.11.6, no matter what I do, including all the suggestions I've found on Google and on this site, every time I launch the Notes app it has Check Spelling While Typing enabled.

How do I permanently disable this feature?

2

Open Notes and go to an existing note or create a new one. Right-click in the body of the note. A menu opens and one selection is 'Spelling and Grammar'. Clicking on this selection gives you a sub-menu with selections for spell checking. Select the one you want.

  • Note that it works for iMessage too, that obviously doesn't follow to the system wide option that you can set on "System Preferences". – Blackus Jul 1 at 14:31
1

I just tried that on High Sierra.

The Check Spelling was Check-marked.

enter image description here

So I clicked on it to uncheck it.

Restarted Notes and it remained unchecked.

enter image description here

  • Of course I tried that but it reverts every time I launch Notes again. – Dan Nov 25 '18 at 20:02
  • I can not know what you have tried, so just wasted my time. What else have you tried. And as demonstrated in works on High Sierra. – Ruskes Nov 25 '18 at 20:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .