8

When someone calls me, both my iPhone and MacBook ring.

I always end up answering from my iPhone because people can't hear me when using the Mac.

The problem is, when I get back to the Mac, it shows a missed call notification for that call in Notification Center, from the FaceTime app:

Missed Call notification on Mac

Missed call - from your iPhone

That's not what I expect to happen. I didn't miss that call; I answered that call on my iPhone.

Is there any way to avoid that notification popping up?

1

Try turning the feature off and back on again. The easiest thing you could try to see if it solves anything. Sounds dumb but this trick has solved tones off issues I've come across. :)

| improve this answer | |
  • Do you know if you always get a missed call if you answer the call on the phone or if sometimes Apple goes in and cleans up a call when you get it on the phone but don’t answer on the mac? (I.e. - what precisely is the correct behavior - is the OP not liking the correct behavior or is there a chance it works and a chance it doesn’t and needs troubleshooting advice to increase the chance of success) – bmike Jan 11 at 15:52
0

This might help. I just disabled Ap Badge so I won't see them. https://discussions.apple.com/thread/8308099

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .