1

With the termination of Apple's support of their network devices, I have moved to an eeros system.

I have adjusted the Time Capsule Terminal settings (Utilities/Airport Utility/Time Capsule) so as to shut off the "Network" under the Wireless Tab of the window that opens following double clicking on the Terminal capsule and selecting "Edit".

No changes have been made to the Router Mode under the Network Tab; it remains set to DHCP and NAT. It has not been reset to Off (Bridge Mode). This leaves the DHCP Range at 10.0.1.2 to 10.0.1.200, essentially what was in place when it was used as an Apple Router and Storage device.

Periodically, it appears that some of my devices are assigned by an ip address in this range, even though the eeros system designated ip range is in the 192 series. In an attempt to eliminate this issue, I then set the Router Mode to Off (Bridge Mode), but found that when exiting the Time Capsule Terminal Settings I received an error message, such that I could not retain the Network Work Mode setting at "Off".

Am I missing something here, or are the random appearances of some of my devices with out of range ip designations is just something that I will have to live with due to the unintended use (from Apple's perspective) of the Time Capsule unit.

You must log in to answer this question.

Browse other questions tagged .