1

enter image description here

In the screenshot above, my Real Estate folder on the right (a dropbox folder) isn't showing the littel blue folder icon. It isn't affecting anything functionally yet it just drives me crazy every time I see it. Is there a way to get it to show?

  • 1
    Odd. When you create a new folder in Dropbox, does it create the expected icon? When you Get Info on this folder, is it blank in the top of the window and the Preview section? – IconDaemon Nov 23 '18 at 14:30
  • I found the dropbox.qlgenerator (QuickLook Generator) a PITA, especially, when installed into my home Library by a beta version of Dropbox. Image icons in column view didn't display previews for example. It's just hear say, but whenever there are issues in Finder, Dropbox, its Finder integration and its qlgenerator are the first I look at and for. – Redarm Nov 23 '18 at 19:53
1

I found some useful info on this Apple support discussion:

First verify from Finder>View>Show View Option>Show icon Preview

image

If that is check, toggle it off and on.

If no success

  1. Open to the Preferences folder of your home directory, or from Finder>Go>Go to Folder, copy & paste: ~/Library/Preferences/ com.apple.finder.plist

  2. Delete the com.apple.finder.plist

  3. From the Finder icon on the Dock, hold the control option key and click the Finder icon>select Relaunch.

If that doesn’t work try updating our Dropbox.

I found someone with a similar problem online:

I contacted support via chat, and they helped me understand that the dropbox version was outdated. now updated and it's working. thanks!

  • HAH! I did all of that (had to relaunch finder through force quit) and none worked. It is so strange. – Chris Farrugia Nov 23 '18 at 18:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .