1

The machine in question is a 2015 model 5K iMac running Mojave. It has a fusion drive that had a partition for OS X and a partition for Bootcamp running Windows 7.

I went to restart and it seemed to get hung up where the desktop seemed empty and the top menu bar was gone bu the dock remained. Thinking that weird, I held the power button down to power the machine off. When I tried to start back up, it booted into my Windows Bootcamp partition. I held Option to select my boot drive and found my Mac startup drive was missing.

I tried resetting my PRAM. No dice. I tried booting into a bootable USB and running Disk Utility. No dice. I tried repairing my volumes via terminal. No dice. Disk utility says that my APFS drive is uninitialized and the two parts of the drive that make up my OS X side are unmounted and cannot be mounted.

I’m at the limit of my knowledge regarding partition tables and boot volumes and whatnot. I’m hoping some clever person and point me in the right direction and hopefully I don’t need to wipe my drive.

Attached are screenshots of all my terminal output. Let me know if you need anything else.

Thanks in advance!

https://share.icloud.com/photos/0Z2wm8jPoCXc47vkzWT4TjXRQ#Lloyd,_NSW

You must log in to answer this question.

Browse other questions tagged .