0

I have added an oval to an image in Preview and would like to either send it to back or change its transparency:

enter image description here

Well maybe the transparency were asking too much of Preview - but the others?

enter image description here

Why are they disabled? Is there a way to get the oval to not blot out the area it covers?

Update: Attempt to set transparency:

enter image description here

Note: the oval has become completely invisible now: the blue dots show the location of the timid object:

enter image description here

1

To make it transparent, open the color picker on the very right, and chose the white square with the red line through it.

enter image description here

The other options are disabled because there is no object underneath/above it to send behind/in front of. The image itself you are editing does not count as an object.

  • Did the opposite of what i had hoped for: it made the entire oval disappear but still obscuring the underling image ;) Is there a chance the transparency color needs to be adjusted? – javadba Nov 18 '18 at 22:29
  • @javadba Could you please post an image of how you are choosing the color? – abc Nov 18 '18 at 22:31
  • @javadba And what part do you want transparent? – abc Nov 18 '18 at 22:31
  • Updated the question: it is the top left with red line diagonal as you showed. It is transparent the second time I tried: but it is more than that - it is entirely inivislble now - it has no effect: that is shown in the second image just added where the blue dots are. – javadba Nov 18 '18 at 22:33
  • @javadba That is because the first color picker to the left of it is also white with a red line through it. Change the first color picker to a different color and it should be visible again. – abc Nov 18 '18 at 22:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .