0

I've gotten myself stuck while trying to create a mail account on an almost freshly installed High Sierra. I get through the account creation wizard easily enough, but when I get to the window asking 'Select the apps to use with...' and click 'Done', the same window reappears, the only change being the 'Done' button is replaced by 'Next'. Clicking 'Next' has no effect.

There seem to be a few threads on discussions.apple.com dealing with the same issue, and they recommend things like deleting the ~/Library/Mail and ~/Library/Containers/com.apple.mail directories. I've tried all this, had no effect whatsoever.

I've tried adding a different generic email address, with the same result. I tried adding a Gmail address and that worked. I tried adding the account on a different High Sierra machine, and that worked OK too.

What can I try next?

Thanks as always for suggestions.

-1

Try setting up another account on the machine.

  • I've noticed that you have been answering several questions, in the last few hours, with just a single sentence and no supporting info. We prefer the answers here be more than just a few words or one sentence. Please see How to Answer for tips on how to provide good answers and avoid downvotes. This answer has no supporting info or reason why it will help the OP. – fsb Nov 18 '18 at 15:07
  • Do you mean another email account, or another user account? I've tried the former, as I described in my original post. As for the latter, I'm not sure how it would help, other than as a work-around. – Jonathan Nov 20 '18 at 2:14
  • Well I think it might be an app cache issue, so you could try deleting that. – Milan Andreew Nov 21 '18 at 18:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .