2

I am trying to burn selected photos to a DVD and it keeps telling me that the burn failed: Burn failed
I've tried rebooting and that helped the first time, but the second disk I tried to burn failed. What's up with this? How can I fix it? I am using iPhoto '11 (9.2.1).

  • 1
    What hardware? The iPhone tag is likely in error, no? – Daniel Dec 21 '11 at 5:09
  • @Daniel Whoops! Read that wrong! I meant iPhoto!! LOL! – daviesgeek Dec 21 '11 at 5:30
  • Oh boy, I experience such problem as well. Any MB and MBP I've owned so far had problems with the DVD drive at some point. With my current MBP the solutions is to wrap a hankie around a DVD, then put it slowly into the DVD drive to clean the laser lense. After 1-3 tries, I can burn again. – gentmatt Dec 21 '11 at 6:53
0

Ok, so after taking the MBP to the Genius Bar, they ended up replacing the optical drive. Luckily it didn't cost anything, as it was under warranty. So, I had a faulty optical drive to blame for my problems.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .