0

I just got a Blue Snowball iCE, plugged it in and my Mac recognized it fine. In System Preferences > Sound > Input, Blue Snowball shows up and is selected and I see the input level meter moving in response to sound. There are no other mics plugged in.

In Garage Band > Preferences > Audio/MIDI > Input Device set to Blue Snowball and then record and no sound is recorded and the level meter doesn't show any audio input. When I switch to Built In as the source I also get nothing.

I tried plugging the mic into each of the two USB ports with no change.

I also opened the Audio MIDI Setup App and tried turning the volume for the Blue Snowball all the way down and back up which I saw as a recommendation somewhere.

I downloaded Audacity (2.3.0) and it is able to record fine from either the Snowball or the internal mic.

GarageBand 10.3.1

macOS 10.14.1

MacBook Pro (Retina, 15-inch, Early 2013)

The Blue mic works fine on a MBP 13" Late 2013 running the same version of macOS and GarageBand.

  • 1
    Hi, are both Macs on same OSX – Ruskes Nov 15 '18 at 20:44
  • oh, yes... will add – dwightk Nov 15 '18 at 22:10
  • I went ahead and recorded on the other computer. I no longer have access to the mic so I'm not sure if I can say if this is answered or not with any future answers. – dwightk Nov 29 '18 at 14:08
1

Some solutions found here:

Have you set the mic as the input in GarageBand? (make sure the mic is plugged in, open GarageBand, click on the GarageBand menu, Chose Preferences, Click on the Audio/MIDI from the preferences window tool bar. There will be a pulldown menu called "Audio Input," click on that menu, and select the Blue Yeti. )

If your still not getting any audio in from the Yeti, have you tried setting the Yeti as the audio in in system preferences? if so, do you get any activity Level Input bar while it's selected? if not, is input volume set to 100%? (far right end of slide)

Have you tried resetting the cable on the mic side?

If none of this works you might have to send it back as deffective.

  • 1
    Yep both are selected correctly. It can’t be a problem with the mic because it works fine on the second computer. – dwightk Nov 15 '18 at 18:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .