1

I noticed that scrolling in Firefox on Lion is not very pleasant experience.

Is there a way to optimize it for better performance?

I tried smooth scrolling setting - but it didn't do anything.

3
  • How are you scrolling? I use FireFox, on 4GB iMac with Magic mouse, no problems. Dec 20 '11 at 22:41
  • I use built in track-pad
    – user15322
    Dec 21 '11 at 8:01
  • Works fine for me: Mac Air trackpad, 10.7.4, FF 15.0.1.
    – lhf
    Oct 4 '12 at 22:11
0

Go to configuration by type about:config in address bar and press enter key then enter scroll in filter box, now you can change all scroll options.

You must log in to answer this question.