3

This was asked and answered a number of years ago, but it seems the old option was removed. Is the option living somewhere else now that I just can't seem to find or has it been removed entirely?

I am running VLC 3.0.4.

3

Prefs > Video > Show video within the main window

Uncheck for separate playback window

enter image description here

  • Perfect! That seems very obvious now that I've seen it. Thanks for your help! – ben Nov 8 '18 at 15:58
  • Need to restart after make the changed – Shiro Feb 18 at 15:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .