1

I'm used to using Preview for simple edits to images - cropping, censoring, highlighting, rotating - and I try to use shortcuts as much as possible. Previously I would use Cmd + I to show the inspector. A while ago I noticed it wasn't working. Upon further investigation I noticed that Cmd + I also invoked the Show/Hide Toolbar command.

Why are there two shortcuts for the same menu command, and is there any way I can change this for my macs I use regularly?

This is OS X 10.11.6, if it matters. Preview 8.1 (877.7).

Show Inspector

Hide Toolbar


Edit to add info: I have no app defined keyboard shortcuts except for "help", see below screenshot...

Keyboard Shortcuts

1

Because you (or someone else) change it in keyboard shortcuts.

Check your Keyboard shortcuts..

It should be

enter image description here

and

enter image description here

  • I have no keyboard shortcuts defined for this app (Preview), and no general shortcuts except for "help". See update to question. – user3.1415927 Nov 7 '18 at 19:50
  • I believe you did not knowingly do it. It could have been some app you are using. Anyway, toss the preview Preferences list and let it build a new one. – Ruskes Nov 7 '18 at 20:33
  • I can do that ... where is the Preferences list located? – user3.1415927 Nov 7 '18 at 20:36
  • ls ~/Library/Preferences/com.apple.Preview.* gives /Users/me/Library/Preferences/com.apple.Preview.LSSharedFileList.plist /Users/me/Library/Preferences/com.apple.Preview.SandboxedPersistentURLs.LSSharedFileList.plist ... nothing about keyboard shortcuts. Which file should I trash? – user3.1415927 Nov 7 '18 at 20:41
  • ~/Library/Preferences/com.apple.Preview.plist – Ruskes Nov 7 '18 at 23:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .