1

Prior to upgrading to Mojave, I had the Guest account enabled, so that if my laptop went missing, the person could at least access Wifi, and I would know the location through Find My Mac.

I have the firmware password on, and I had verified this worked as expected.

However, when I upgraded this week, I found the Guest account was now turned off. I turned it back on, and went to test that it still worked as expected. However, now, in order to access the Guest account, during the reboot, it asks for the Firmware password.

I've tried turning off the firmware password, going into the guest account, and turning the firmware password back on. However, that doesn't work.

I'm completely confused, because the -only- way that Find My Mac will work is if the Guest account has access to Wifi.

1

Try this. It worked for me. Best of luck https://www.imore.com/how-enable-guest-user-account-your-mac

Let us know how it went.

  • That isn't my issue, but thanks. I can enable and disable the guest account just fine. The problem is, since Mojave, if I also have my firmware password enabled, then it is impossible to log into the guest account without the firmware password. – Adam Jones Nov 10 '18 at 22:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .