1

I use a MacBook with English keyboard and sometimes I need to write something in my mother language, which is Turkish. So I can write the characters with Alt key. But I changed the computer at office and now I can't write characters that I want. I want to write ı but it writes ˆ .

Is there any way to set up the Alt key language?

The older computer had an English keyboard but now I have dutch keyboard on the computer. I set the keyboard with U.S..

  • Welcome to Ask Different :) Looking into System Preferences → Keyboard → Input Sources. Add the keyboard of the desired language and see if "Use the Caps key to switch to and from <language>" works for you. – Nimesh Neema Nov 1 '18 at 12:11
  • Thanks for reply but it didnt work :( – codeByThey Nov 1 '18 at 12:44
  • What is the mother language you are writing with the alt key? – Tom Gewecke Nov 1 '18 at 14:41
  • Turkish. I needed to turkish character. – codeByThey Nov 1 '18 at 14:54
  • You can't write Turkish with the US layout. Change to Turkish qwerty. – Tom Gewecke Nov 1 '18 at 15:05
1

Go to system preferences/keyboard/input sources and make sure that only Turkish Qwerty or Turkish Q - Legacy is on the list and everything else is gone.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .