3

enter image description hereAfter the Mojave upgrade my Google Chrome has consistently loaded slow and often will spin and not to connect to a website. The option is to switch to Safari (AS I Am doing now)

I have reset chrome, cleared all cache, uninstall and re-install.

When I force quit I do get a crash message that I share with google.

I have also tried both incognito as well as regular. See attachedenter image description here

NOTE: I tried loading Chrome:extensions from chrome and it just spins without loading

See attached screen shot of what it does indefinitely

  • any Chrome extensions, plug ins add ons – Ruskes Oct 28 '18 at 16:01
  • what are your DNS servers settings ? try using google ones. – Ruskes Oct 28 '18 at 16:02
  • @Buscar웃 I will try removing all my Chrome extensions. For DNS, Safari is working great, Chrome is working inconsistently so I am not sure how DNS could matter – brentwpeterson Oct 29 '18 at 17:59
  • not all web browsers are made equal. Just try the 8.8.8.8 as DNS, it wont harm – Ruskes Oct 29 '18 at 18:09
  • Yes Thanks :) FYI: This is not working in Chrome -- chrome://extensions/ - Because this is not working I can't remove extensions. – brentwpeterson Oct 29 '18 at 18:17
2

I would recommend you to remove all Google Chrome extensions via the command-line and then try again.

You might have one that is not working properly and causing it to crash. If you properly want to start fresh maybe following this might be an option:

https://productforums.google.com/forum/#!topic/chrome/t_Q2_PZiXcA

  • I did this and it didn't help – brentwpeterson Oct 30 '18 at 13:49
2

I removed Google File Stream and now Chrome works!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .