I have tried everything I can think of, I have Enhanced dictation on, I have tried turning it off and deleting the speech recognition file from /System/Library/Speech/Recognizers/SpeechRecognitionCoreLanguages, I have tried deselecting and reselecting "Allow player to speak moves" from Chess preferences and reinstalling the Enhanced dictation files again but all to no avail.

I would also like to mention that dictation works for basically everything else I use it for, except Chess commands.

Any help would be appreciated.

You must log in to answer this question.

Browse other questions tagged .