4

Using Skitch, I now get duplicate screenshot options.

I want to disable the screenshot shortcut option in macOS Mojave.

How do I do this?

10

Go to: System Preferences > Keyboard > Shortcuts > Screenshots

Uncheck: Screenshot and recording options

Screenshots Keyboard Shortcuts

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .