1

When I click Audio: I get 3 options: 1) Iphone 2)speaker 3) apple watch

I have IOs verison 12, I didnt have problem in my previous version at all.

enter image description here

I have searched for this kind of behavior online and I got few tips to disable the apple watch and prevent it from showing in the list. this is what is found:

On iPhone, go to Settings > Phone > Calls on Other Devices > un-check all Macs.

but this for macs and I dont want macs, I want prevent the call from getting on apple watch, I dont see that option in the Calls on Other Devices section. However I tried disabling the "Allow Calls on" button, still nothing happens.

I want to be able to toggle speakerphone with a single tap, like I used to do. How can I resume that behavior?

Thanks!

You must log in to answer this question.

Browse other questions tagged .