1

I have Logitech K330 unifying keyboard with Fn key on it. I use it on MacBook Pro 2015 with macOS Mojave. For some reason when I press Fn key it does not do anything. I definitely need this Fn key behavior for terminal command line navigation (Fn+Shift+Arrow keys). I tried with Logitech unifying software too, it did not work. Has anyone faced a similar situation?

  • Is this new behaviour since Mojave? Have you checked for new drivers/control panel? – Tetsujin Oct 24 '18 at 15:45
  • I recently bought this keyboard. Not sure about other versions, I checked and reinstalled drivers from Logitech, nothing worked so far – Jadda Oct 24 '18 at 16:48
  • Reset your Bluetooth and re-pair Logitech – Ruskes Oct 24 '18 at 21:20
  • Tried that, did not work – Jadda Oct 25 '18 at 0:13
1

You'll need to wait for the new driver from Logitech I think..

Some of the information contained in this post requires additional references. Please edit to add citations to reliable sources that support the assertions made here. Unsourced material may be disputed or deleted.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .