My backup disk is getting full, so I bought a bigger one and I'm trying to copy the backups to it (the current backup size is 1.5TB)

I tried following the instructions in the official support document [edit - this has been archived, his is now a wayback link] a couple of times but it didn't work: this dialogue came up, incremented slowly for several days, but when it had gone no copy was made:

enter image description here

I had a look through the console output, but couldn't find anything indicating what the problem might have been.

I have also tried restoring to the target drive using Disk Utility, but that gives me this error:

Validating target...
Validating source...
Source volume format on device "/dev/disk5" is not valid for restoring
Could not validate source - Operation not permitted
The operation couldn’t be completed. (OSStatus error 1.)

Both the old and new disks are formatted as Mac OS Extended (Case-sensitive, Journaled). The old disk has two partitions.

I know I can't use rsync to do a copy as it doesn't respect the hard links TM uses, so is there anything else I can do to transfer the files? If I have to buy disk cloning software that's OK, as I really don't want the backup disk to fill up, as that has happened to me before and I lost data.

I run OSX as a standard user, rather than as an admin. Could that be a contributing factor?

  • 1
    I am having the same exact issue. ~1.5TB from a 2TB, trying to upgrade to 4TB. I tried Carbon Copy Cloner, but it said it could not work with Time Machine backups
    – Raymond
    Commented Oct 24, 2018 at 0:40
  • rsync: -H, --hard-links preserve hard links. does this not work? Commented Nov 1, 2018 at 22:06
  • @neuralstatic didn’t try that, but thanks anyway.
    – stuartd
    Commented Nov 1, 2018 at 22:29
  • The "new" Apple support article also recommends drag-and-drop, which has the same problem of "preparing to copy" forever. I was stuck around 60K out of, apparently 12M, even after leaving it over night. Disk Utility in recovery mode seems like it should be able to finish over night; SuperDuper! looked like it would take a lot longer.
    – Nat Kuhn
    Commented Oct 25, 2020 at 16:01
  • The support article mentioned was last updated Nov 12, 2020 and is now marked "This article has been archived and is no longer updated by Apple."
    – bitFlipper
    Commented Feb 25, 2021 at 18:23

4 Answers 4


It should work if you boot into recovery mode. Hold cmd+r when booting, then use Disk Utility to recover. If your drive is encrypted, you will have to mount it and unlock it first.

  • I should really have said this at the time but - thank you! I've used this twice now to successfully clone TM backups.
    – stuartd
    Commented Oct 2, 2021 at 0:29

I experienced the same issue while restoring with Disk Utility (actually the best byte-by-byte method for cloning and migrating Time Machine disks).

And I finally found a way out (though not for Mojave?). Fortunately enough, because Apple Support's way is indeed a waste of (a lot of) time.

Turning off Time Machine doesn't appear to be enough, because MacOS does NOT consider its connected Time Machine disk(s) as any other standard external HD.

  1. Before restoring, you have to remove/disconnect the Time Machine Disk from Time Machine settings: Time Machine Preferences pane > Select disk > [name of your actual Time Machine HD] > Remove Disk.

• That makes the green desktop icon convert into a standard yellow disk icon, which corresponding different format doesn't abort the cloning/'resetting' process any more. This works fine in OS Sierra (with a Mojave Time Machine disk); but I just found out that OS Mojave can not be 'tricked' and gives the error message again ('improved' safety settings'???).

• As soon as cloning has been completed (after a couple of hours or even days) you can add the new disk name in the same Time Machine Preferences pane (or add both disks, if you want to generate a simultaneous backup).

  1. Though, probably the easiest way for migrating a Time Machine disk is simply to clone it from another Mac computer. 'Foreign' Time Machine disks from other Macs appear to be treated automatically as standard HDs (also in Mojave? Or may this only have worked-out for me because of different OS-versions on both computers??? I just completed another clone successfully)!

  2. Addition: Last night, SuperDuper! did an excellent job under Mojave to clone a Time Machine Disk (though file by file, and not byte-by-byte as Disk Utility does).


  • Hi, what do you mean by 'disconnect'? I did have Time Machine turned off.
    – stuartd
    Commented Feb 8, 2019 at 19:59
  • This is the correct answer in my eyes to the general problem of duplicating Time Machine data on a filesystem - do a block copy of the drive to save copy handling thousands of hard links and avoid finder. Disk utility restore the data from one drive to the other just moves the bits. dd the "data destroyer" command line tool also could do a block copy if you liked that toolset better than asr or Disk Utility.
    – bmike
    Commented Feb 9, 2019 at 15:24
  • On Catalina, disconnecting did not work for me. SuperDuper! looks great but it also looked like it would be pretty slow. Using Disk Utility in recovery mode, as in the accepted answer, is what actually worked for me.
    – Nat Kuhn
    Commented Oct 25, 2020 at 15:58

I have had the same problems as others here. (In my case when I try to copy a 17 TB backup on a RAID disk to a 48 TB disk, it fails when the destination disk fills up.) I have only tried this under Mojave. I just got off the phone from Apple Support and they said that there isn't a solution right now. If this recipe doesn't work, then they don't have a solution.

  • Thanks for linking to that support article. I'll add it to the question in case it helps others.
    – stuartd
    Commented Jan 29, 2020 at 1:13

I have been eagerly watching this thread, since I am having trouble using Apple's instructions for moving the TM backup to a different external HD, too.

My 2TB TM backup won't fit on an 8TB external HD!

Even after two sessions with an Apple Sr. Advisor.

It appears that SuperDuper! might be a way to go. Did the "file by file" way take longer than "byte by byte"?

  • Did the accepted answer not work for you? I've used that successfully twice now.
    – stuartd
    Commented Aug 30, 2019 at 15:49
  • 1
    Yes, I believe it did work! I was able to copy the Time Machine backups over to the new HD. I entered TM and could find the oldest files without problem. Now, I am saving my first TM backup since moving, and all seems to be working okay. Commented Sep 2, 2019 at 13:40
  • Good to hear that :)
    – stuartd
    Commented Sep 2, 2019 at 14:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .