2

Just upgraded to Mojave and am using dark mode but I realise that many of the Finder windows have a background set to a light background that does not match the new Mojave look. I can go into the view options and change the background to Default and that works. But how can I do this for all my folders at once. I have lots of folders that are customised in this way. Thanks in advance for your help!

enter image description here

  • Easiest way is probably deleting the finder preferences. I will add an answer shortly where that is located. – JBis Oct 23 '18 at 11:06
  • You mean the .DS_Store in each folder? I tried that before but it does not work. Went through the whole filesystem (below home) and deleted all of them with find ~ -name .DS_Store -delete but still not working – George McIntyre Oct 23 '18 at 13:06
  • 1
    @GeorgeMcIntyre did you restart finder after you did that? Finder tends to “remember” DS_Store configurations after they’re deleted unless you relaunch finder. – At0mic Oct 23 '18 at 17:58
  • @IronCraftMan yes I did. But still didn't change – George McIntyre Oct 25 '18 at 6:34

You must log in to answer this question.

Browse other questions tagged .