1

I keep on getting misspelt words in emails, Google searches, etc. because my Mac won't let me type certain words. No matter how carefully I spell them, it changes them to something else.

How can I stop my Mac from typing things for me?

  • what mac, what OS X – Ruskes Oct 22 '18 at 23:09
  • A MacBook. Yes, running MacOS X. – CJ Dennis Oct 22 '18 at 23:11
  • 1
    Buscar is asking for the Model of Macbook and the version of macOS on your MacBook. That will help us give you the correct information. In fact if it is not some kind of Mac running macOS X you would be directed elsewhere. So versions and details are important. – Steve Chambers Oct 23 '18 at 0:03
2

Open System Preferences > Keyboard > Text

disable the Automatic correction

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .