2

For whatever reason, when I launch spotlight, type in "1", "1", "2", spotlight closes automatically. Does anyone else have this issue?

Running 10.12.6 (16G1510) on a 2015 Macbook Pro

  • nope, just tried "1", "1", "2", and 112 it stay on – Ruskes Oct 17 '18 at 20:14
  • Not sure if there is a connection, but 112 is an emergency phone number in India and the European Union. – Tamás Sengel Oct 17 '18 at 22:41
  • Does it happen only with "112" or also with other input? – nohillside Oct 18 '18 at 7:18
  • same behaviour if I search for "src" but not for "112" – Manfredo Nov 6 '18 at 15:04
-2

I can not reproduce your problem and it is clearly not normal behavior.

So suggest for you to:

Re-index Spotlight database. It is a long process, but in background, you can keep using your computer meanwhile.

  • From the Apple menu, choose System Preferences.
  • Click Spotlight.
  • Click the Privacy tab.
  • Drag a folder or an entire volume (your hard drive) to the list. If prompted for confirmation, click OK.
  • Remove the item or volume you just added to the list by clicking it and then clicking the minus (“-“) button.
  • Close Spotlight preferences.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .