7

Whenever I make the mistake and leave my MBP unattended and unlocked for more than a minute, my three-year-old rushes in and starts randomly mashing keys on the keyboard, pretending to type. Every time, without fail, afterward, things seem OK but the hot corners no longer work and the Dock (which I normally have set to auto-hide) will not rise up from the bottom of the screen when hovering there; I must click the mouse at the bottom of the screen, where the Dock is hiding, in order to make it rise. Merely hovering, like usual, does not make the Dock rise.

What key combination is she pressing to trigger this behavior? And how can I turn it off without having to completely restart the computer?

  • set up lock screen to prevent future attacks. – Ruskes Oct 15 '18 at 19:00
  • Just make sure the screen saver is entertaining enough – Ruskes Oct 15 '18 at 19:11
  • Solution: set up a video camera next time and analyze the footage :D – Timothy Mueller-Harder Oct 15 '18 at 19:39
  • 1
    @NimeshNeema I have edited that sentence to hopefully be more clear. – Sean Oct 15 '18 at 20:00
  • 1
    @NimeshNeema I need to click at the very bottom of the screen to get the Dock to rise. Hovering there, even if it's at the very bottom, does not make the Dock rise when this problem occurs. I have edited my post again to try and clarify that . – Sean Oct 15 '18 at 20:07
1

You can search through the keyboard shortcuts with System Preferences -> Keyboard -> Shortcuts.

For me, "Turn Dock Hiding On/Off" is Option ⌥ Command ⌘ D

I don't see a keyboard shortcut for enabling/disabling Hot Corners (in High Sierra), though maybe your list is different?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .