0

This question already has an answer here:

I have been using Shift+Space for input source change. MacOS Mojave, however, doesn't allow it. The default shortcut is Ctrl+Space and optionally Capslock. I can customize the shortcut except for Shift+Space.

Am I missing something? Please advise.

marked as duplicate by nohillside Oct 15 '18 at 8:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Mojave doesn't accept Shift+Space for shortcuts. I found a trick. Press Shift+Fn+Space and it will be accepted. The actual shortcut will be just Shift+Space without Fn. – Sam Kong Dec 26 '18 at 14:59
1

I think you are mistaken about having used Shift Space for this. Such shortcuts normally include Control or Command.

The Apple defaults for Input Source switching for Mojave, High Sierra, Sierra, and El Capitan are Control Space and Control Option Space. Back in Yosemite it was Command Space and Command Option Space.

Here is another recent query about this.

Not the answer you're looking for? Browse other questions tagged .