1

Every time I type

nvm install

it magically autocompletes to

nvm install 9.2.1 --reinstall-packages-from=9.2.0 --latest-npm

with a return at the end, which errors as I'm using node 10.12.0 these days.

It doesn't matter what app I type this into, terminal, text editor, or even the browser (it autocompleted above when I typed this).

I've never set up any such autocompletion rules, and this wasn't happening previously. How could this happen and how do I stop it?

Running macOS 10.14 (Mojave)

1

Argh. Found the culprit. Dash was doing it.

enter image description here

Looks like it was me after all. sigh.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .