1

I've been trying to install Inkscape 0.92.2 via DMG (Xquartz) and via Homebrew (Cask), having previously installed Xquartz (2.7.11) without issue, on my Macbook Pro 13.

Once Inkscape has installed it will not open - from both the DMG and Homebrew install it gives the following error message: Inkscape Error Message

I have tried completely uninstalling the DMG (using AppDelete) and also in Homebrew - and then reinstalling, and everything looks fine (see following text from terminal) but the same error occurs.

Admins-MacBook-Pro:~ jeremyboucher$ brew cask install inkscape
Warning: Cask 'inkscape' is already installed.

To re-install inkscape, run:
brew cask reinstall inkscape
Admins-MacBook-Pro:~ jeremyboucher$ brew cask reinstall inkscape
==> Satisfying dependencies
==> Downloading https://inkscape.org/gallery/item/11269/Inkscape-0.92.2-1-x11-10
Already downloaded:
/Users/jeremyboucher/Library/Caches/Homebrew/downloads/0054351c44f32d8e4cf32a238c89cf25375280b6b4736503ebe4829867bc7d1e--Inkscape-0.92.2-1-x11-10.7-x86_64.dmg
==> Verifying SHA-256 checksum for Cask 'inkscape'.
==> Uninstalling Cask inkscape
==> Backing App 'Inkscape.app' up to '/usr/local/Caskroom/inkscape/0.92.2-1,1126
==> Removing App '/Applications/Inkscape.app'.
==> Unlinking Binary '/usr/local/bin/inkscape'.
==> Purging files for version 0.92.2-1,11269 of Cask inkscape
==> Installing Cask inkscape
==> Moving App 'Inkscape.app' to '/Applications/Inkscape.app'.
==> Linking Binary 'inkscape' to '/usr/local/bin/inkscape'.
🍺 inkscape was successfully installed!

Can anyone offer possible solutions? I have a Macbook Pro 15 with Inkscape installed via DMG without issue - I can't understand what it causing the issue.

  • Inkscape 0.92.2-1 runs well on macOS 10.14. You could maybe try to upgrade macOS. – Ortomala Lokni Oct 18 '18 at 20:03

You must log in to answer this question.

Browse other questions tagged .