The "Seven" work-out iOS app has an Apple Watch app. Neither "Mute" nor "Theatre Mode" seem to affect this app. It persists in making loud sounds, apparently specifically tailored to wake up my family two rooms over. I have also tried changing the "alert volume" in Settings > Sounds & Haptics.

I imagine the Sounds and Haptics settings panel only affects alert sounds, like it says. Perhaps the Seven app doesn't considers its sounds to be alert sounds.

Is there a way to control the volume of non-alert sounds on the Apple Watch?

You must log in to answer this question.

Browse other questions tagged .