2

Shift + Control + Space doesn't seem to work anymore.

  • It does not work in High Sierra either. – Ruskes Oct 8 '18 at 5:14
  • The High Sierra and Sierra and El Capitan defaults are Control Space and Control Option Space. In Yosemite it was Command Space and Command Option Space. Shift Control Space has never been the Apple default as far as I can remember. – Tom Gewecke Oct 9 '18 at 4:40
5

Using Mojave 10.14.1 at the moment. I checked to see the mentioned shortcuts in the "System Preferences" --> "Keyboard" --> "Shortcuts" tab and then selected "Input Sources" on the left side menu:

(I) Select the previous input source: Control + Space

(II) Select next source in input menu: Control + Option + Space

(The first one was checked by default - even though I only 1 layout.)

My first post on StackExchange. I hope it was helpful!

  • 1
    Thank you, I checked that menu - my shortcuts must have been changed by other applications. – testdrive Oct 8 '18 at 10:48
  • 1
    Are you sure about Control Command (⌃⌘) Space? Apple's doc says it is the same as High Sierra, Control Option (⌃⌥) Space. support.apple.com/guide/mac-help/… – Tom Gewecke Oct 8 '18 at 15:04
  • @testdrive no problem. Glad to help. – Xygaen Oct 9 '18 at 5:25
  • @TomGewecke you are right. I wonder how I made that mistake though. But thanks for the correction. – Xygaen Oct 9 '18 at 5:26
  • The default was "⌃ + Space" for me in Mojave. – Miguel Reyes May 8 at 20:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .