0

I tried running a windows game called KouKou Gurashi lately on my MacBook Air by going into 'Advanced' and putting the KouKou Gurashi.exe in. It worked, I started running it but it froze and now I can't quit it. I deleted WineBottler thinking that would work but it didn't. I tried deleting Wine, but it won't let me delete it. I'm in need of help, and it won't let me shut down my mac.

  • Deleting an application will not terminate it, it will just prevent you from ever rerunning it. – nohillside Oct 6 '18 at 14:14
1

If you've tried using Command Option esc and you're still facing that problem, you can try force shut down by pressing down the power button until the system shuts down. Make sure you have nothing important open or any unsaved work before doing that.

0

Try using Command Option esc to quit everything running and to restart finder. I've had that problem before, and if that doesn't work and you can't shut down/restart your computer, you're going to have to wait for the battery to die, or to open your computer up and disconnect the battery (which I don't suggest doing unless you've repaired a laptop before and have the correct tools)

  • @buscar, if it's frozen deleting it probably won't do anything, for wine is already deleted – Sam Oct 6 '18 at 7:03
  • To restart just press the power-on button for >10 seconds. – nohillside Oct 6 '18 at 14:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .