1

My (old) full size Logitech Bluetooth keyboard pairs perfectly well with iPad / iPhone. However, half the screen is still filled by the virtual keyboard.

Prior iOS's worked just fine, but a couple versions ago (iOS 9.x?), the virtual keyboard would appear even though I was using an external keyboard.

Is there any solution?

  • disable it ..... – Ruskes Oct 2 '18 at 0:09

You must log in to answer this question.

Browse other questions tagged .