2

I just reinstalled high Sierra after my Mac wouldn't restart. The moment it loads up I am presented with this screen. My login credentials don't work. Can someone explain to me what this screen is and what I'm supposed to input? enter image description here

  • 3
    reinstall again – Ruskes Sep 30 '18 at 22:39
  • Didn't work, same thing – aafaa23 Oct 1 '18 at 0:03
  • Boot to recovery. Is all the text question marks? How did you reinstall macOS? Just want to make sure we're doing everything correctly. Also try Internet recovery. – JBis Oct 1 '18 at 1:38
  • Was it a clean install (as in, the drive was wiped completely and OS installed from a flash drive etc.)? – JamiePatt Oct 1 '18 at 3:25
1

This looks like a font corruption issue. If you can boot into recovery mode and access Terminal you might be able to solve the problem by restoring the default system fonts.

First, to boot to recovery mode: Reboot your machine holding CMD + R until you see the Apple logo.

When you see the "Utilities" screen, choose "Utilities" from the menu, and then Terminal

Paste the following into Terminal:

fontrestore default

Press RETURN.

If this doesn’t fix the problem then paste the following after the prompt:

sudo atsutil databases -remove

Press RETURN.

Close terminal and restart normally.

  • Tried that, terminal didn't recognize either commands – aafaa23 Oct 1 '18 at 11:27
  • Nevermind it worked – aafaa23 Oct 1 '18 at 11:46
  • You're welcome :-) – JamiePatt Oct 4 '18 at 21:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .