0

I pulled my phone out of my pocket today, and noticed that it was greyscale.

I went into the accessibility options, and oddly, color filters are not turned on. In checking some other things, I realized that the colors were inverted, too, but that wasn't selected.

I've since turned on 'invert colors' so at least its a functional greyscale for images, but for the life of me, I can't figure out what happened.

It's an SE, still on iOS 11. I was doing some tool maintenance in my driveway, so I was crouching down a lot and it's possible that it might have detected something on the touch screen, but my phone's set to lock with no grace period, so it's unlikely. I had my home button set to smart invert on three presses, but that wasn't actually on.

Anyone have a clue what I might've done and/or how to fix it?

1

I guess I gave up too quickly when I mostly found web pages only talking about how to turn it on. A few more minutes of searching found https://www.payetteforward.com/why-is-my-iphone-black-and-white-heres-the-real-fix/ and reading all the way to the bottom.

I don't know how it happened, but 'zoom filter' was set to greyscale & invert colors, and the filter was being applied even when things weren't zoomed in. (and I wouldn't have set it, as I use zoom for lots of things)

But it seems to use a different mechanism than the other accessibility options, so you can't disable it from there, you have to go into the zoom settings.

  • and after this, at least I didn't find a bunch of pages with the exact same problem and 'nevermind, I fixed it' with no info about what the fix was – Joe Sep 29 '18 at 23:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .