8

How do I disable this:

enter image description here

after taking screenshot?

  • More importantly, could you keep the thumbnail but not have to wait 5 seconds for the file to be saved, AND when you take two consecutive screenshots it doesn't show the thumbnail of the first one? – MicroMachine Mar 25 at 18:18
8
  1. Press commandShift5 to bring up the Screenshot menu
  2. Uncheck Options > Show Floating Thumbnail

This will prevent it from showing up.

This will also disable the ~5 second saving delay (screenshots will be saved immediately).

  • 1
    Have you noticed it still takes 5 seconds to show the file on the desktop, even if you disable this? I could go off on one of my 'fun rants' about this 'improvement'... but I shan't ;) – Tetsujin Oct 6 '18 at 15:17
  • @Tetsujin Screw it. I'm gonna look into copying the frameworks over from high Sierra to completely disable this feature. – JBis Oct 6 '18 at 15:22
  • 2
    I have great difficulty trying to see the logic behind this new 'feature' at all. Gimme mi screenshot & gimme it nao !! ;-) – Tetsujin Oct 6 '18 at 15:25
  • @JBis If that's successful, please leave as another answer, I'd like to see! – Wowfunhappy Oct 6 '18 at 16:31
  • @Tetsujin Hmm. I just checked again and it seems to be saving immediately. Can you check yours again just to confirm? – JBis Oct 9 '18 at 4:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .