1

So I followed the instructions here

This actually worked great. I was able to install ubuntu and the dual boot is working, however, in my startup window I have a dummy Windows option that boots to nothing. I did have bootcamp installed previously but have since wiped my drive clean to install Mojave. The windows option was not there until after I installed ubuntu. This is of course only a minor inconvenience but I figured I could use the opportunity to learn more about EFI. If anyone knows how to remove the Windows option, I would greatly appreciate it.

This site is temporarily in read only mode and not accepting new answers.

Browse other questions tagged .