0

In Pages, it is possible to indent paragraphs by going to Format > Layout > Indents > First and changing it to the desired value.

However, when updating the "Body" Paragraph Style to use this, it causes the first paragraph to be indented as well, which I would prefer not to have. It also causes one-liner paragraphs to be indented, which looks quite awkward.

Is there a way to prevent Pages from indenting the first paragraph in any sequence of paragraphs, without having to manually remove the indentation from each first paragraph?

1

This is an important question for anyone concerned with proper typesetting.

The solution is to click on your first body paragraph, create a new paragraph style (by pressing the 'plus' symbol at the drop-down style selector). Give it a unique name (such as 'Body - First Paragraph'). Under the 'Layout' tab, set the 'First' indent to 0. Under the 'More' tab, set the 'Following Paragraph Style' to 'Body'.

You can repeat the same process of setting the 'Following Paragraph Style' to 'Body - First Paragraph' for each of your heading level styles, if you do not want to change the style of the first paragraph manually.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .