1

I've just installed iTerm 3.2.0. I'm using default settings and noticed that fonts look slightly different, compared to Terminal.app. A bit thinner, and glyph heights (or maybe distances between lines) are smaller. In fullscreen mode, Terminal.app fits 59 lines on the screen, while iTerm fits 65. Why is that?

I'm running macOS Mojave, with Use font smoothing when available on. Also checked that in iTerm's Preferences, under Profiles->Text, Use thin strokes is set to Never.

  • 1
    Did you check the line spacing and character spacing under the font selection button? – jmh Sep 25 '18 at 20:09
  • 1
    Sure that you have the same font at the same size selected? – LangLangC Sep 25 '18 at 20:11
  • @jmh - just checked, both horizontal and vertical are set to 100% – siphiuel Sep 25 '18 at 20:21
  • @LangLangC - yes, it's default Menlo Regular 11pt – siphiuel Sep 25 '18 at 20:21

You must log in to answer this question.

Browse other questions tagged .