1

For some reason Numbers insists on formatting a negative value in a "currency cell" as € 10.99- instead of for example € -10.99.

I have tried messing around with the settings in the Language and Region section of the System Preferences pane, but I have not been successful in affecting the change I want.

If possible I would like to avoid having to set custom formatting for all my currency cells.

You must log in to answer this question.

Browse other questions tagged .