All of a sudden, a couple weeks ago, I've noticed that whenever I hover my mouse at the top of my chrome browser while in fullscreen, when the top menu bar appears it shifts the whole webpage a couple inches down. It's a really clumsy interface experience - when reading ebooks on google play books, to accidentally hover my mouse to the top of the webpage causes the page to shift and subsequently reformat me to a new page in the book.

The menu bar used to just come down over the webpage, covering whatever inch or two it took up. Now the whole thing reformats. Any solutions to this?

I understand this is is similar to other threads, but what I'm looking for is not for the menu bar to be there permanently, just that when I hover my mouse, it doesn't reformat the page as it is now doing.

I have added a GIF, hopefully you can see the effect I'm talking about. The recording isn't perfect but, basically, no overlay. Just slides the whole webpage down. I have added a GIF, hopefully you can see the effect I am talking about.

  • Can you add a screenshot?
    – MrWhite
    Oct 13, 2018 at 0:33
  • I've seen someone posting a screen recording actually. Can someone tell me how to attach one? Oct 14, 2018 at 19:44
  • 1
    You need a screen recorder that saves as animated GIF: softwarerecs.stackexchange.com/questions/7019/…
    – MrWhite
    Oct 14, 2018 at 21:28
  • you sure this wasn't always the case? there's a question here that was last edited in 2017 that shows a gif with same behavior.
    – Zac
    Sep 8, 2019 at 7:05

1 Answer 1


I just tested it on my Chrome Version 69.0.3497.100 (Official Build) (64-bit)

on OS X High Sierra 10.13.6

and it works just fine !

Update your Chrome and OS X

and disable Chrome add on's to test.

Go to chrome://flags/ and Reset to Defaults.

  • 3
    I have the exact same issue and it is highly annoying (even finally made a StackExchange account just for this). I am using Chrome Version 69.0.3497.100 (Official Build) (64-bit) and OS X High Sierra 10.13.6. To be clear; the expected behaviour is that the menu bar overlays chrome when you move your mouse there (in my case it would overlap the open tabs). This is what happens e.g. in Intellij. Disabling add-on's did not work. Anyone else with suggestions?
    – Maxim
    Oct 12, 2018 at 13:04
  • @Maxim that is correct, it supposed to overlay not push the window down. Sometimes it helps to test it with creating new user account on your Mac, which would eliminate some interfering apps you have in the original account. I know it is a cumbersome method, but we do not know the apps you have.
    – Ruskes
    Oct 12, 2018 at 15:46
  • @maxim my issue exactly Oct 14, 2018 at 19:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .