3

Now that the Soundflowerbed app is retired, I haven't been able to record my Mac's system audio :( Following the instructions from mattingalls' Soundflower-2 installation guide, (https://github.com/mattingalls/Soundflower/releases/tag/2.0b2), I rebooted, and then created a Multi-Output Device in Audio MIDI Setup, to be able to listen to the audio through the built-in speakers along with sending it through Soundflower 2CH, But I'm getting a super low audio volume when I try to record through Quicktime 10.4. Even with the volume cranked, there's very little sound in the Quicktime recording, and yes, I did make sure to adjust the volume before switching to the Multi-Output Device in Sys. Prefs.

Here's my setup: Audio MIDI Setup settings Sys. Prefs. Sound settings Quicktime Audio Recording input selection

I'm working on a mid-2012 MacBook Pro Retina, still running Yosemite (oooold, I kno, but I can't update just yet- some of the software I need to use isn't compatible with the latest OS)

Any advice or link to a free Soundflower alternative would be greatly appreciated :)

  • Check out this from a couple of years ago - though it didn't really reach a conclusion. It's been too long since I used sound flower to remember how it was set up - apple.stackexchange.com/questions/241695/… – Tetsujin Sep 22 '18 at 7:05
  • Thanks Tetsujin! I did see that thread, and since the audio clip I was trying to record was only 1min long, I'm able to use the trial version of Rogue Amoeba's Audio Hijack, which limits hi-quality recording to 10minutes before switching to low-quality. So I'm good for now :') AH is a nice program but kinda pricey and has more bells and whistles than I need. I'll have to look into what other folks are using to record their sys audio when I finally upgrade to High Sierra. :) – Splosion Lowbeam Sep 22 '18 at 13:07
1

enter image description hereI'm not sure if you've tried this, but the more important one is the volume you have routed to soundflower. To achieve a similar volume coming out of your speakers and still getting a louder recording, you'll have to lower the output volume and raise soundflower's volume.

Also, I'm not sure about you but soundflowerbed works all right for me.

| improve this answer | |
0

I had the same problem. It appears the extension is in a funky state once it is installed. The sliders show 100% volume but its actually not. The easiest way to fix it is to go to the Audio Midi settings page and slide the master slider for Soundflower down and then back up for both input and output. This will solve the problem. Apparently it forces the internally stored values to reset.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .