2

This question already has an answer here:

The activity monitor is showing strange things, like kernel CPU % usage being way above 100%, between 200% - 1.000%.

enter image description here

At the same time the cooling fan is running at max speed and the CPU temperature seems to be 47°. At the same time, everything started to react very slowly.

I am only running chrome with 3 tabs open.

What could be the problem? Am I reading the % correctly and why would it show >100%?

marked as duplicate by Tetsujin, Ɱark Ƭ, Nimesh Neema, fsb, Mark Sep 21 '18 at 19:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Greater than 100% means that more than one core is busy, weird but it makes a little sense once you know that. Sort your activity monitor display by %CPU and that will show you the highest CPU users sorted at the top – Steve Chambers Sep 21 '18 at 12:56
  • Wierd. But how can I get above 1000%? Doesn't that mean that I would need 10 cores? – user1721135 Sep 21 '18 at 13:02
  • 1
    That part I don't understand, sorry... – Steve Chambers Sep 21 '18 at 13:03
  • Sometimes the CPU usage of the kernel goes to 1000%. My processor is 2,5 GHz Intel Core i7. Is this possible? – user1721135 Sep 21 '18 at 13:21
1

Not sure where you get the CPU temperature but it does not seem to be accurate, if the CPU usage is so high.

For detailed and accurate report on the CPU I use

that creates report like this

Intel

To possibly solve your mystery...

Open Console in your Utility Folder

The Type "Kernel" in the search box.

Now you can see what Kernel is busy with.

You can copy and paste here for us to help you with reading.

kernel

In this case my kernel is running at 6% CPU

  • How did you get the 6%? – jmh Sep 21 '18 at 19:21
  • @jmh in activity monitor, and in Intel power gadget – Buscar웃 Sep 21 '18 at 19:58
  • I get the CPU temperature from smcFancrontrol, thx for the tip, I'll check the results the next time this happens! Do you think my SMC is reading the temperature wrong? – user1721135 Sep 21 '18 at 20:59
  • @user1721135 no I do not think the SMC is reporting wrong since your Fan is correctly running at full speed, but I do not know about the 3D party "smcFancontrol" and how well it works. Clearly it does not report correctly, since you can not have 1000% CPU load and it been cool, at only 40 Dgr. – Buscar웃 Sep 21 '18 at 21:20
  • 1
    @user1721135 I believe your "smcFancontrol" is not reporting the temp correctly. Use the Intel tool. CPU usage and temperature go together. Your CPU temperature should read 110 Dgr. – Buscar웃 Sep 23 '18 at 15:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.