1

How do I turn hyperlinks on or off in Numbers5.2?

Sometimes when I paste email or links into numbers they appear as hyperlinks other times not.

I cannot seem to find any way of changing these (although Write as controls for this).

It is extremely annoying when I try to copy an email address to have a new email created

0

1 Answer 1

1

You can set that up in Numbers Preferences

enter image description here.

3
  • There seem to be 2 “Automatically detect links” checkboxes - I have unticked the “Automatically apply Links style” I wonder what the other does?
    – Milliways
    Sep 21, 2018 at 4:19
  • OK, the first one is to automatically Detect links in text format, the second one is to automatically convert email and web URL's
    – Ruskes
    Sep 21, 2018 at 4:34
  • 1
    I unchecked both of these boxes but it is still automatically creating links when I open a CSV that includes URLs, and there doesn't seem to be a way to bulk remove them. Numbers seems extremely sensitive to hyperlinks (eg clicking an un-selected cell with a hyperlink in it triggers the hyperlink) and it is very annoying. I have never wanted to visit a URL by clicking it in a spreadsheet. Anybody else find this setting is broken? Numbers 6.1 on Mac OS Mojave 10.14.6.
    – Tim
    Feb 14, 2020 at 19:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .