3

After recent update, chrome started pushing page content down, when cursor pointer is triggering OS X's toolbar to show up. I'm pretty sure that wasn't happening before and this effect is quite annoying. Is there way to turn it off so content wouldn't be twitching all the time?

enter image description here enter image description here

2

Go to chrome://flags/#views-browser-windows and select Disabled on the dropdown for the "Use Views browser windows instead of Cocoa" flag. Relaunch Chrome.

This should bring the old behavior back, with one caveat: it will bring the old design back too.

This flag has been removed in chrome 71 so there is no way to change the behavior from 71 onwards

1

I can confirm the same behaviour and can find no setting to allow changing this behaviour. I suspect your only options are a) contact Google with a request to change the behaviour, b) get into the habit of leaving your mouse pointer away from the top of the screen when at rest, c) switch to another browser - Safari works the way you like in 11.1.2.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .