6

I've been looking online and I haven't found any articles about changing this on the new iOS update. Ever since I updated, it has the cool new feature of grouping notifications.

My biggest issue is that I can't tap on an expanded notification to open that app. As in, if I get a text, I can't tap on it to open the messaging app to that text message. I have to either go open the app and then the text or use the mini-preview of the message, but this isn't an option for every app. I have continued to play with the notification settings and I can't find a solution for this. Does anybody have an idea?

  • Welcome to Ask Different. Are you saying that you get a Messages notification (so you can see the message), you can reply directly from that notification, but if you tap the notification that Messages (the full app) doesn't open? – fsb Sep 18 '18 at 18:41
  • @fsb yeah, some of the apps I have notify me of articles, but I can't tap onto it to bring up the full app as you use to be able to in the last IOS – Lonely Twinky Sep 18 '18 at 18:43
  • I think they removed the "tap notification to open the app" feature in 12 for some apps. For Messages notifications, after I start a quick reply, tapping the notification doesn't open the Messages app. If I don't start a reply and just tap the notification, the Messages app does open. – fsb Sep 18 '18 at 18:49
  • @fsb (sarcasm) new question, how do I revert an IOS update. – Lonely Twinky Sep 18 '18 at 19:05
  • I’m also facing the similar issue. Couldn’t find any help yet! – Nitin Jotwani Oct 7 '18 at 3:52
1

I was having this same issue but I gave it the old turn it off and then it in again trick and it seems to have fixed it! So if it is the same glitch I was having it might help you out!

  • How am I not surprised that was the fix. I had to restart it after the update because none of the apps would load in so I didn't even think about having to restart it again. The worst part is my phone is still fairly new, iPhone X, so I am a little shocked that I had all these bugs.. Anyways, thanks! – Lonely Twinky Sep 18 '18 at 23:45
1

I found the same issue in iOS 12, but found that if you swipe right in the notification text message, it will give you the option to open the message app. If you swipe left, you are given three options; Manage / View / Clear. Clicking on view only let's you see the message that just came through and allows you to do a quick reply. But it doesn't open the message app. Hope this helps.

1

I was having a similar issue and was quite frustrated because I used that function quite a bit. I tried restarting the phone to no avail. UNTIL! I found out the feature is still there and hidden. All you need to do is tap the app icon on the top left of the notification window and it will take you into the app like normal! I was so relived to know this feature was still there. See picture for example:

enter image description here

  • You can even tap the icon prior to force pressing the notification to send you right to the app. – Chazz Oct 6 '18 at 1:08
1

I had the same issue and then realized that after I’d reset my settings my Face ID wasn’t set up. After I set up Face ID, tap to open notifications started working again. Hopefully this helps.

You must log in to answer this question.

protected by Community Dec 22 '18 at 9:40

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .