12

I have a weird issue with Chrome (69.0.3497.92 (Official Build) (64-bit)). When I go into fullscreen mode with CMD + CTRL + F the addressbar disappears.

It started after the update from the old known theme to the 'new' flat Chrome version. I cannot browse to URLs in fullscreen mode anymore.

To make it completely clear. It is not with the video based fullscreen etc. it concerns every page.


Normal view:

In normal view


Fullscreen view:

Fullscreen view

Anyone know how to fix this?

  • There is a new update, I will find out if this resolved it. – Yvan Oct 18 '18 at 10:11
  • It works with Ver. 70 – Ruskes Dec 27 '18 at 5:09
  • @Buscar웃 I am at version 71, havent seen it for about 2 weeks now indeed... – Yvan Dec 27 '18 at 10:39
20
  1. Open Google Chrome on your Mac
  2. Move cursor to top of screen where OS Toolbar is located and click VIEW
  3. In the drop-down menu that appears, click "Always show toolbar in full screen"
  • That has been said earlier and doesn't work. – Yvan Oct 18 '18 at 10:10
  • @Knate it worked for me. – jqualls Nov 14 '18 at 15:06
  • This works (now?) but the point of going fullscreen is to hide all of this, and the way Chrome used to work was to slide down all of this when moving the mouse to the top edge of the screen, effectively going full screen, hence the name... It's hard to believe that this behavior could be one of those newfound "features" for dim-witted users, because the default behaviour would be a broken browser UI for any dad- or mom-level user that they can't get out of (and I, a developer, needed to google for it and find it here to get out of it without an actual solution)... :thinking_face: – DanielSmedegaardBuus Jan 25 at 17:22
2

Based on: http://osxdaily.com/2018/09/10/disable-chrome-ui-theme-redesign/

I had luck going to:

chrome://flags/#top-chrome-md

search for: "UI Layout for the browser’s top chrome"

Change to "normal" then restart the browser. Then I had tabs and address bar.

Like another answer it appears to toggle something that was not set properly. For me changing this setting back to "default" doesn't appear to undo anything

  • I will try this in a bit. – Yvan Sep 26 '18 at 14:48
  • I found out this is not only with my widescreen but on my MacBook Pro screen too. I just set it to normal and will test it a couple of days. – Yvan Oct 4 '18 at 14:08
  • Still have the same problem. – Yvan Oct 4 '18 at 16:53
  • This suggestion worked for me (including still working after going back to "default"). – Scott Buchanan Oct 4 '18 at 18:00
2

I've been having the same issue with my chrome and its been driving me insane. I found another google forum where someone was talking about removing the address bar, so I tried the steps in reverse. What I did was go to the view option in the status bar, made sure "always show toolbar in full screen" was checked, went into full-screen mode, saw it was still checked, uncheck it and recheck it, and the address back came back!. This worked for me pretty well, and hopefully, it'll help you out as well. Have a nice day!

  • That unfortunately didn't fix it, it does show up indeed but the searchbar doesn't work. – Yvan Sep 23 '18 at 11:48
1

As a workaround, you can exit full screen and maximize the window manually:

  1. Click "Exit Full Screen" in the "View" menu.
  2. Press and hold the Option key while you click the green maximize button in the top-left corner of an app window
  3. If the window is not fully maximized, use the mouse to expand the window to the edges of the screen, with the top border to just below the toolbar.
  • That just doesn't answer the question. It is a bug within Google Chrome. – Yvan Oct 8 '18 at 13:44
1

It might have been fixed in version 70 as I use version 71.0.3578.98 (Official Build) (64-bit) for 2 weeks now and I haven't experienced failures.

Update (March 17th): I haven't had any issues whatsoever, so it seems to be fixed.

0

That looks like expected behavior in Mac OS full screen view - the menu bar including the URL bar is hidden unless you move the mouse up to reveal it. From the official documentation:

In full screen, do any of the following: Show and hide the menu bar: Move the pointer to or away from the top of the screen to access the app’s menus.

As an alternative, you can:

Maximize the window by pressing and holding the Option key while you click the green maximize button . The window expands, but the menu bar and the Dock remain visible. To return to the previous window size, Option-click the button again.

Or to expand the window to the full width and height of the screen while still showing the menu bar, hold SHIFT + ALT/OPTION while clicking the green maximize button.

  • It only shows the option bar when I go up with my cursor... Note: It worked before. – Yvan Sep 12 '18 at 18:10
  • > As an alternative, you can: Yes, I am doing that right now but it is not optimal as I am using 2 applications next to eachother. – Yvan Sep 12 '18 at 18:12
  • @Yvan It only shows the option bar when I go up with my cursor... Note: It worked before. - what you're describing is expected behavior with Mac OS full screen view. Not sure what was happening before. – Mike Eng Sep 12 '18 at 18:16
  • I also got an addressbar now I simply don't. – Yvan Sep 12 '18 at 18:16
  • @Yvan Yeah. I'm not sure how that was happening before (what mode you were in), but I added to the answer another thing you can do to expand to full width and height of the screen while preserving the menu bar. – Mike Eng Sep 12 '18 at 18:25
-1

Force quit, reopen and restores defaults

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .