1

Every time I want to set a picture as my desktop background it sets it so big that half of it is gone. I then have to go to the settings and choose desktop then choose a setting.

It is so annoying to have to go into settings every time I change a wallpaper!

Is there a way to set it so that whenever I right click and scroll to set a wallpaper, that it will automatically make it fit to screen?

  • what are your settings, Fill Screen, Fit to Screen, Stretch,...ect – Ruskes Sep 12 '18 at 4:01
1

Go to system preferences, then "desktop & screen saver", then select the image. You should see a dropdown menu that allows you to "fit to screen."

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .