0

My 2010 Mac Mini (High Sierra 10.13 and upgraded 500GB Intel SSD 840 EVO) won't boot into the mac side. I bootcamped it several years ago with a copy of Windows 7. It can still boot into the Windows side. This boot partition went missing out of the blue. System was feeling a little odd, so I opened disk utility and ran the repair command. It came back 'ok', but with an odd APFS message near the end of the repair. I don't remember the exact message and can't access it. So, I decided to start with a restart. It booted straight into Windows. I have never had it set to do that. Then tried with the option key held down. No sign of the Mac partition. Then I booted into Internet recovery, started up Disk Utility and the SSD shows up in the list as partitioned into two parts, Disk0s2 and Bootcamp. When trying to mount or verify or repair Disk0s2 it says that "Verify volume failed: Unrecognized file system." I am trying to not delete the whole drive. Most of my files are safe on various internet drives, but I do have a few hours of work on the desktop that I would like to recover. I have reset the NVRAM several times and also tried to gather more info through Internet Recovery's terminal but sudo is not recognized and I am not learned enough in terminal to get past that. Anyone have any thoughts?

EDIT: I have resolved the issue. It was a GPT File Map error (Not sure if that is the right term) Basically the Mac OS X boot partition address in the GUID Partition map went missing out of the blue. I used this thread as the basis for my repair as my os x partition's address had unexplicably changed to the 'FFFFFFFF-FFFF-FFFF-FFFF-FFFFFFFFFFFF': OS volume shows as type 'FFFFFFFF-FFFF-FFFF-FFFF-FFFFFFFFFFFF'

The trick is to make sure the correct numbers and address for your own system are used.

System then booted as normal.

  • Try holding the "option" key when you power it on. – Cody Rutscher Sep 12 '18 at 6:15

You must log in to answer this question.

Browse other questions tagged .