1

Since a week or so, the "Sharing via WiFi" option in VLC on my iPad has stopped working.

I used to be able to browse (from my laptop) to my iPad's IP address, and I could drag & drop videos there to play in VLC. Doesn't work anymore, there is no connection at all (as if the iPad is simply not there).

I went through a series of troubleshooting steps:

  • Wifi and internet are working fine on both the laptop and iPad.
  • I have rebooted both my laptop and the iPad
  • I have tried switching off and on the WiFi on both laptop and iPad
  • Also tried from a windows 10 laptop, same result
  • iPad is running iOS 10, laptop is macOS 10.13.6 High Sierra (VLC wifi sharing has been working on these just fine)
  • VLC version on iPad is 3.1.2 (latest available)
  • No chromecast or anything is involved
  • Both are in the same LAN subnet: laptop = 192.168.145.24, iPad = 192.168.145.29
  • When I try nmap 192.168.145.29 (optionally also with -p 80) from the laptop, it says "host down".

Anyone would have any suggestion to get VLC's WiFi sharing working again?

migrated from superuser.com Sep 8 '18 at 18:18

This question came from our site for computer enthusiasts and power users.

1

Had same problem. I power cycled everything. Unplug everything. Plug in modem and router and let them settle. Then power up computer. The IP address for Ipad got the same response...BUT.... Chrome kept trying the address and it connected! I closed chrome and reopened to try again. Same. It did not connect immediately- but within a few minutes (and chrome continuously retrying) it had connected again. As long as it finally connects - that works for me!

-1

I had the same issue. I tried the number IP and the name IP but I could not connect from my MacBook to my iPhone. I was trying on Chrome over and over but nothing. I opened up Safari to try a different browser and that worked. I guess Google Chrome had some issue with trying to connect to my phone.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .